RubyGems Navigation menu

manageiq-messaging 1.0.2

Client library for ManageIQ components to exchange messages through its internal message bus.

Versionen:

  1. 1.0.3 - May 12, 2021 (19 KB)
  2. 1.0.2 - January 04, 2021 (19 KB)
  3. 1.0.1 - December 15, 2020 (19 KB)
  4. 1.0.0 - September 29, 2020 (18,5 KB)
  5. 0.1.7 - May 14, 2021 (18,5 KB)
Zeige alle Versionen (12 total)

Runtime Abhängigkeiten (3):

  • activesupport >= 5.2.4.3, < 6.1
  • rdkafka ~> 0.8
  • stomp ~> 1.4.4
  • Development Abhängigkeiten (6):

    Besitzer:

    Pushed by:

    Autoren:

    • ManageIQ Authors

    SHA 256-Prüfsumme:

    d4b5f4854e00d0f0dc2fd5fff3313654e6729871c434e33b999cef05e53d4921

    Downloads insgesamt 93.380

    Für diese Version 13.780

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.4

    Links: