RubyGems Navigation menu

rdkafka 0.12.0

Modern Kafka client library for Ruby based on librdkafka

Versions:

  1. 0.12.0 - June 17, 2022 (46 KB)
  2. 0.12.0.beta.4 - May 17, 2022 (45.5 KB)
  3. 0.12.0.beta.3 - April 12, 2022 (45.5 KB)
  4. 0.12.0.beta.2 - April 12, 2022 (46 KB)
  5. 0.12.0.beta.1 - March 24, 2022 (45.5 KB)
Show all versions (39 total)

Runtime Dependencies (3):

  • ffi ~> 1.15
  • mini_portile2 ~> 2.6
  • rake > 12
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Thijs Cadier

    SHA 256 checksum:

    b27fe4e5e339cb20c431f24189174458184b0b99d5f360b339cc18676ba5d316

    Total downloads 3,404,861

    For this version 18,978

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    Links: