RubyGems Navigation menu

Reverse dependencies for logstash-codec-plain Latest version of the following gems require logstash-codec-plain

logstash-output-nagios 3.0.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,774,938 Downloads

logstash-output-kafka 8.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,706,467 Downloads

logstash-input-kafka 9.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,439,323 Downloads

logstash-input-rabbitmq 6.0.4

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,268,968 Downloads

logstash-input-jdbc 4.3.19

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

4,173,804 Downloads

logstash-output-pagerduty 3.0.9

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

3,982,105 Downloads

logstash-output-elastic_app_search 1.2.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

3,219,474 Downloads

logstash-integration-jdbc 5.4.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

2,746,873 Downloads

logstash-integration-kafka 11.1.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

2,517,093 Downloads

logstash-input-jms 3.2.2

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

2,441,575 Downloads

logstash-input-couchdb_changes 3.1.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,896,701 Downloads

logstash-input-google_pubsub 1.2.2

This gem is a Logstash input plugin required to be installed on top of the Logstash cor...

1,704,077 Downloads

logstash-integration-elastic_enterprise_search 2.2.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,450,599 Downloads

logstash-input-log4j 3.1.3

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,296,323 Downloads

logstash-input-lumberjack 3.1.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,228,051 Downloads

logstash-output-slack 2.2.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

1,111,953 Downloads

logstash-input-irc 3.0.7

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,085,994 Downloads

logstash-input-xmpp 3.1.7

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,084,581 Downloads

logstash-output-irc 3.0.6

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

1,077,881 Downloads

logstash-mixin-ecs_compatibility_support 1.3.0

This gem is meant to be a dependency of any Logstash plugin that wishes to use the ECS-...

1,031,867 Downloads

logstash-devutils 2.4.0

logstash-devutils gem is meant to be used as a development dependency from other plugin...

833,615 Downloads

logstash-output-syslog 3.0.5

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

797,819 Downloads

logstash-output-jdbc 5.4.0

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

779,571 Downloads

logstash-integration-rabbitmq 7.3.1

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

763,320 Downloads

logstash-output-newrelic 1.2.2

Sends Logstash events to New Relic

707,473 Downloads

logstash-mixin-event_support 1.0.1

Event support for Logstash plugins

675,444 Downloads

logstash-output-kinesis 5.1.2

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

587,607 Downloads

logstash-mixin-ca_trusted_fingerprint_support 1.0.1

This gem is meant to be a dependency of any Logstash plugin that wishes to use ca_trust...

421,507 Downloads

logstash-output-riemann 3.0.7

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

420,212 Downloads

logstash-output-loggly 6.0.0

This gem is a Logstash plugin required to be installed on top of the Logstash core pipe...

386,485 Downloads

Total downloads 5,537,410

For this version 572,796

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache License (2.0)

Required Ruby Version: >= 0

Links: