RubyGems Navigation menu

logstash-integration-kafka 10.7.4-java

This gem is a Logstash plugin required to be installed on top of the Logstash core pipeline using $LS_HOME/bin/logstash-plugin install gemname. This gem is not a stand-alone program.

Versions:

  1. 10.7.4 - April 14, 2021 java (15.3 MB)
  2. 10.7.3 - March 26, 2021 java (15.3 MB)
  3. 10.7.2 - March 05, 2021 java (15.3 MB)
  4. 10.7.1 - February 11, 2021 java (15.3 MB)
  5. 10.7.0 - December 03, 2020 java (15.3 MB)
Show all versions (16 total)

Owners:

Pushed by:

Authors:

  • Elastic

SHA 256 checksum:

486fba14f72117248634d2f29d495c5f8ea3e580ddc57b74199c78e5528b73f9

Total downloads 208,453

For this version 6,213

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: