RubyGems Navigation menu

locomotivecms_coal 1.4.0

The LocomotiveCMS Coal is the API ruby client for the LocomotiveCMS platform

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.8.0.alpha1 - March 22, 2024 (13 KB)
  2. 1.7.0 - September 07, 2021 (76 KB)
  3. 1.6.0 - November 20, 2019 (76 KB)
  4. 1.6.0.rc2 - November 17, 2019 (76 KB)
  5. 1.6.0.rc1 - May 15, 2019 (78.5 KB)
  6. 1.4.0 - March 10, 2017 (77 KB)
Show all versions (25 total)

Runtime Dependencies (4):

activesupport ~> 4.2.8
faraday ~> 0.11.0
faraday_middleware ~> 0.11.0.1
httpclient ~> 2.8.3

Development Dependencies (2):

bundler ~> 1.14.6
rake ~> 12.0.0

Owners:

Authors:

  • Didier Lafforgue

SHA 256 checksum:

e61f64d6ee779f4db0e2b8c50cedf633859b457217ae3266d14345620236c670

Total downloads 101,206

For this version 4,999

License:

MIT

Required Ruby Version: >= 2.0

Links: