RubyGems Navigation menu

locomotivecms_coal 1.6.0

The LocomotiveCMS Coal is the API ruby client for the LocomotiveCMS platform

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.8.0.alpha1 - March 22, 2024 (13 KB)
  2. 1.7.0 - September 07, 2021 (76 KB)
  3. 1.6.0 - November 20, 2019 (76 KB)
  4. 1.6.0.rc2 - November 17, 2019 (76 KB)
  5. 1.6.0.rc1 - May 15, 2019 (78.5 KB)
Show all versions (25 total)

Runtime Dependencies (5):

activesupport >= 5.1.5, <= 6.0
faraday ~> 0.15.4
faraday_middleware ~> 0.13.1
httpclient ~> 2.8.3
mime-types ~> 3.1.0

Development Dependencies (1):

rake ~> 13.0.1

Owners:

Pushed by:

Authors:

  • Didier Lafforgue

SHA 256 checksum:

98e9a166f49c815947df0b0f230baec455d29bf51e6d9f4d9cbd8fc007c0b249

Total downloads 101,214

For this version 11,849

License:

MIT

Required Ruby Version: >= 2.0

Links: