RubyGems Navigation menu

locomotivecms_coal 1.7.0

The LocomotiveCMS Coal is the API ruby client for the LocomotiveCMS platform

Versions:

  1. 1.7.0 - September 07, 2021 (76 KB)
  2. 1.6.0 - November 20, 2019 (76 KB)
  3. 1.6.0.rc2 - November 17, 2019 (76 KB)
  4. 1.6.0.rc1 - May 15, 2019 (78.5 KB)
  5. 1.6.0.beta1 - December 19, 2018 (78.5 KB)
Show all versions (24 total)

Runtime Dependencies (5):

  • activesupport >= 5.1.5, < 6.1
  • faraday ~> 0.17
  • faraday_middleware ~> 0.13.1
  • httpclient ~> 2.8.3
  • mime-types ~> 3.3.0
  • Development Dependencies (1):

  • rake ~> 13.0.1
  • Owners:

    Pushed by:

    Authors:

    • Didier Lafforgue

    SHA 256 checksum:

    bba051b49facf505f4c5c0b3b21283741616db7999bd54c5a32a5d3bac505c34

    Total downloads 69,186

    For this version 696

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: