RubyGems Navigation menu

locomotivecms_coal 1.5.0

The LocomotiveCMS Coal is the API ruby client for the LocomotiveCMS platform

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.8.0.alpha1 - March 22, 2024 (13 KB)
  2. 1.7.0 - September 07, 2021 (76 KB)
  3. 1.6.0 - November 20, 2019 (76 KB)
  4. 1.6.0.rc2 - November 17, 2019 (76 KB)
  5. 1.6.0.rc1 - May 15, 2019 (78.5 KB)
  6. 1.5.0 - March 08, 2018 (77 KB)
Show all versions (25 total)

Runtime Dependencies (4):

activesupport ~> 5.1.5
faraday ~> 0.14.0
faraday_middleware ~> 0.12.2
httpclient ~> 2.8.3

Development Dependencies (2):

bundler ~> 1.16.1
rake ~> 12.3.0

Owners:

Authors:

  • Didier Lafforgue

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 101,426

For this version 2,081

License:

MIT

Required Ruby Version: >= 2.0

Links: