RubyGems Navigation menu

libhoney 1.18.0

Ruby gem for sending data to Honeycomb

Versies:

  1. 1.18.0 - January 14, 2021 (22,5 KB)
  2. 1.17.0 - January 04, 2021 (21,5 KB)
  3. 1.16.1 - December 23, 2020 (21,5 KB)
  4. 1.16.0 - November 25, 2020 (21,5 KB)
  5. 1.15.0 - November 06, 2020 (21,5 KB)
Toon alle versies (41 totaal)

Runtime afhankelijkheden (3):

  • addressable ~> 2.0
  • excon >= 0
  • http >= 2.0, < 5.0
  • Development afhankelijkheden (11):

    Eigenaren:

    Pushed by:

    Authors:

    • The Honeycomb.io Team

    SHA 256 checksum:

    a1b869761377d0a14c1eb7f557a0727b26e051c601102ce0ae35524b0032a51c

    Total downloads 1.350.989

    Voor deze versie 210.123

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.2.0

    Links: