RubyGems Navigation menu

jsonapi_parameters 1.1.0

JsonApi::Parameters allows you to easily translate JSON:API compliant parameters to a structure expected by Rails.

Versions:

  1. 2.0.0 - February 07, 2020 (9.5 KB)
  2. 1.1.0 - December 06, 2019 (9.5 KB)
  3. 1.0.0 - November 28, 2019 (9.5 KB)
  4. 0.4.5 - November 28, 2019 (9.5 KB)
  5. 0.4.4 - November 08, 2019 (9.5 KB)
Show all versions (16 total)

Owners:

Pushed by:

Authors:

  • Visuality, marahin

SHA 256 checksum:

15a560e8abaf3811d8b0d652b791dfb207d0ce9720d759584dddcbaf82a759a4

Total downloads 15,752

For this version 1,956

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3.0

Links: