RubyGems Navigation menu

jsonapi_parameters 0.4.4

JsonApi::Parameters allows you to easily translate JSON:API compliant parameters to a structure expected by Rails.

Versions:

  1. 2.2.0 - August 20, 2020 (10.5 KB)
  2. 2.1.1 - July 31, 2020 (9.5 KB)
  3. 2.1.0 - June 30, 2020 (9.5 KB)
  4. 2.0.0 - February 07, 2020 (9.5 KB)
  5. 1.1.0 - December 06, 2019 (9.5 KB)
  6. 0.4.4 - November 08, 2019 (9.5 KB)
Show all versions (19 total)

Runtime Dependencies (3):

  • actionpack >= 4.1.8
  • activesupport >= 4.1.8
  • nokogiri ~> 1.10.4
  • Development Dependencies (18):

  • bundler-audit ~> 0.6.0
  • database_cleaner ~> 1.7.0
  • factory_bot ~> 4.11.1
  • faker ~> 1.9.1
  • fast_jsonapi ~> 1.5
  • hashdiff ~> 0.3.8
  • json ~> 2.0
  • loofah ~> 2.3.1
  • pry ~> 0.12.2
  • rails >= 4.1.8
  • rspec ~> 3.8.0
  • rspec-rails ~> 3.8.1
  • rubocop ~> 0.62.0
  • rubocop-rspec ~> 1.31.0
  • simplecov ~> 0.16.1
  • simplecov-console ~> 0.4.2
  • sprockets < 4
  • sqlite3 ~> 1.4
  • Owners:

    Pushed by:

    Authors:

    • Visuality, marahin

    SHA 256 checksum:

    9b887f14a88de7e2cc46b428694878de2b10adabbbb809ce5f52a56853520da6

    Total downloads 31,550

    For this version 4,833

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: