RubyGems Navigation menu

hydra-validations 0.3.2

Validations for Hydra applications, based on ActiveModel::Validations

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.0 - April 17, 2015 (15.5 KB)
  2. 0.4.0 - September 09, 2014 (14.5 KB)
  3. 0.3.2 - September 08, 2014 (13.5 KB)
  4. 0.3.1 - August 20, 2014 (13 KB)
  5. 0.3.0 - August 19, 2014 (13 KB)
Show all versions (9 total)

Runtime Dependencies (1):

activemodel ~> 4.0

Development Dependencies (3):

bundler ~> 1.6
rake >= 0
rspec >= 0

Owners:

Authors:

  • dchandekstark

SHA 256 checksum:

84aa33a0d5464329cf17bce7b4522a354e1952472e2c7042e792354603ac56cd

Total downloads 28,912

For this version 2,432

License:

APACHE2

Required Ruby Version: >= 1.9.3

Links: