RubyGems Navigation menu

govuk_design_system_formbuilder 1.2.4

A Rails form builder that generates form inputs adhering to the GOV.UK Design System

Versões:

  1. 1.2.4 - July 02, 2020 (24,5 KB)
  2. 1.2.3 - June 27, 2020 (24,5 KB)
  3. 1.2.2 - June 25, 2020 (24,5 KB)
  4. 1.2.1 - June 24, 2020 (24,5 KB)
  5. 1.2.0 - June 06, 2020 (24,5 KB)
Mostrar todas as versões (45)

Runtime Dependencies (3):

Development Dependencies (13):

  • htmlbeautifier ~> 1.3.1
  • nanoc ~> 4.11
  • pry ~> 0.13.0
  • pry-byebug ~> 3.9, >= 3.9.0
  • rouge ~> 3.20.0
  • rspec-html-matchers ~> 0
  • rspec-rails ~> 4.0
  • rubocop-govuk = 3.16.0
  • rubypants ~> 0.7.0
  • sass >= 0
  • sassc ~> 2.4.0
  • simplecov ~> 0.18.5
  • slim ~> 4.1.0
  • Donos:

    Pushed by:

    Autores:

    • Peter Yates

    SHA 256 checksum:

    ae5b1436bb1aa697f018e48a3f51e5564f3da511f1910d1eb6b4dd272c616460

    Total de downloads 105.330

    Desta versão 173

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: