RubyGems Navigation menu

govuk_design_system_formbuilder 2.4.0

A Rails form builder that generates form inputs adhering to the GOV.UK Design System

Versions:

  1. 2.4.0 - April 01, 2021 (28 KB)
  2. 2.3.0 - March 30, 2021 (27.5 KB)
  3. 2.3.0b1 - March 18, 2021 (27.5 KB)
  4. 2.2.0 - March 09, 2021 (26.5 KB)
  5. 2.1.9 - February 17, 2021 (26.5 KB)
Show all versions (71 total)

Runtime Dependencies (4):

Development Dependencies (14):

  • htmlbeautifier ~> 1.3.1
  • nanoc ~> 4.11
  • pry ~> 0.13.0
  • pry-byebug ~> 3.9, >= 3.9.0
  • puma ~> 5.2
  • rouge ~> 3.26.0
  • rspec-html-matchers ~> 0
  • rspec-rails ~> 4.0
  • rubocop-govuk = 4.0.0.pre.1
  • rubypants ~> 0.7.0
  • sass >= 0
  • sassc ~> 2.4.0
  • simplecov ~> 0.20
  • slim ~> 4.1.0
  • Owners:

    Pushed by:

    Authors:

    • Peter Yates

    SHA 256 checksum:

    bde5022b5bd7bb66211c87c582df3377007f743c67e3e6c21c7e3322e1b9587c

    Total downloads 167,856

    For this version 836

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: