RubyGems Navigation menu

govuk_design_system_formbuilder 1.2.5

A Rails form builder that generates form inputs adhering to the GOV.UK Design System

Versiones:

  1. 1.2.5 - July 08, 2020 (30 KB)
  2. 1.2.4 - July 02, 2020 (20 KB)
  3. 1.2.3 - June 27, 2020 (20 KB)
  4. 1.2.2 - June 25, 2020 (20 KB)
  5. 1.2.1 - June 24, 2020 (20 KB)
Mostrar todas las versiones (46 total)

dependencias de Runtime (3):

dependencias de Development (13):

  • htmlbeautifier ~> 1.3.1
  • nanoc ~> 4.11
  • pry ~> 0.13.0
  • pry-byebug ~> 3.9, >= 3.9.0
  • rouge ~> 3.20.0
  • rspec-html-matchers ~> 0
  • rspec-rails ~> 4.0
  • rubocop-govuk = 3.16.0
  • rubypants ~> 0.7.0
  • sass >= 0
  • sassc ~> 2.4.0
  • simplecov ~> 0.18.5
  • slim ~> 4.1.0
  • Propietarios:

    Subida por:

    Autores:

    • Peter Yates

    SHA 256 checksum:

    305c9b8dc159e1d32e97d18556005f76b9db48620e46f5aa370bcea4d37c5a8f

    Total de descargas 108.653

    Para esta versión 181

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: