RubyGems Navigation menu

ffi-bit_masks 0.1.1

FFI plugin which adds support for bitmasked types (or flags) to FFI.

版本列表:

  1. 0.1.1 - March 09, 2016 (9.0 KB)
  2. 0.1.0 - August 27, 2013 (9.0 KB)

Runtime 依赖关系 (1):

  • ffi ~> 1.0
  • Development 依赖关系 (4):

  • rake ~> 10.4
  • rspec ~> 3.0
  • rubygems-tasks ~> 0.2
  • yard ~> 0.8
  • 所有者:

    作者:

    • Postmodern

    SHA 256 checksum:

    46bfa985f844fc4778391a5039c6026657b77d2896548cd107391ed3d8db1147

    下载总次数 63,293

    这个版本 60,879

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: