RubyGems Navigation menu

ffi-bit_masks 0.1.1

FFI plugin which adds support for bitmasked types (or flags) to FFI.

Versionen:

  1. 0.1.1 - March 09, 2016 (9 KB)
  2. 0.1.0 - August 27, 2013 (9 KB)

Runtime Abhängigkeiten (1):

  • ffi ~> 1.0
  • Development Abhängigkeiten (4):

  • rake ~> 10.4
  • rspec ~> 3.0
  • rubygems-tasks ~> 0.2
  • yard ~> 0.8
  • Besitzer:

    Autoren:

    • Postmodern

    SHA 256-Prüfsumme:

    46bfa985f844fc4778391a5039c6026657b77d2896548cd107391ed3d8db1147

    Downloads insgesamt 63.418

    Für diese Version 61.004

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: