RubyGems Navigation menu

ffi-bit_masks 0.1.1

FFI plugin which adds support for bitmasked types (or flags) to FFI.

Versiones:

  1. 0.1.1 - March 09, 2016 (9 KB)
  2. 0.1.0 - August 27, 2013 (9 KB)

dependencias de Runtime (1):

  • ffi ~> 1.0
  • dependencias de Development (4):

  • rake ~> 10.4
  • rspec ~> 3.0
  • rubygems-tasks ~> 0.2
  • yard ~> 0.8
  • Propietarios:

    Autores:

    • Postmodern

    SHA 256 checksum:

    46bfa985f844fc4778391a5039c6026657b77d2896548cd107391ed3d8db1147

    Total de descargas 62.962

    Para esta versión 60.548

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: