RubyGems Navigation menu

ffi-bit_masks 0.1.1

FFI plugin which adds support for bitmasked types (or flags) to FFI.

Versions:

  1. 0.1.1 - March 09, 2016 (9 ko)
  2. 0.1.0 - August 27, 2013 (9 ko)

Dépendances de Runtime (1):

  • ffi ~> 1.0
  • Dépendances de Development (4):

  • rake ~> 10.4
  • rspec ~> 3.0
  • rubygems-tasks ~> 0.2
  • yard ~> 0.8
  • Propriétaires:

    Auteurs:

    • Postmodern

    Total de contrôle SHA 256:

    46bfa985f844fc4778391a5039c6026657b77d2896548cd107391ed3d8db1147

    Total de téléchargements 62 962

    Pour cette version 60 548

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: