RubyGems Navigation menu

ffi-bit_masks 0.1.1

FFI plugin which adds support for bitmasked types (or flags) to FFI.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.1 - March 09, 2016 (9 KB)
  2. 0.1.0 - August 27, 2013 (9 KB)

Runtime Dependencies (1):

ffi ~> 1.0

Development Dependencies (4):

rake ~> 10.4
rspec ~> 3.0
yard ~> 0.8

Owners:

Authors:

  • Postmodern

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 169,135

For this version 165,591

License:

MIT

Required Ruby Version: >= 0

Links: