RubyGems Navigation menu

emmy-http-client 0.1.4

EventMachine-based HTTP request client

Versões:

  1. 0.2 - November 10, 2016 (10 KB)
  2. 0.1.13 - November 07, 2016 (10 KB)
  3. 0.1.11 - May 31, 2016 (10 KB)
  4. 0.1.10 - May 31, 2016 (10 KB)
  5. 0.1.8 - May 25, 2015 (9,5 KB)
  6. 0.1.4 - April 22, 2015 (9 KB)
Mostrar todas as versões (13)

Runtime Dependencies (5):

emmy-http ~> 0.1.6
emmy-machine ~> 0.1.7
event_object ~> 0.9.1
fibre ~> 0.9.7
http_parser.rb = 0.6.0

Development Dependencies (2):

bundler ~> 1.9
rake ~> 10.0

Donos:

Autores:

  • inre

SHA 256 checksum:

90293561483a886f9d30ebe9e277cf15040a40f194d34fcfa4bfffbe35787529

Total de downloads 36.949

Desta versão 2.103

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 0

Links: