RubyGems Navigation menu

emmy-http-client 0.1.4

EventMachine-based HTTP request client

Versions:

  1. 0.2 - November 10, 2016 (10 ko)
  2. 0.1.13 - November 07, 2016 (10 ko)
  3. 0.1.11 - May 31, 2016 (10 ko)
  4. 0.1.10 - May 31, 2016 (10 ko)
  5. 0.1.8 - May 25, 2015 (9,5 ko)
  6. 0.1.4 - April 22, 2015 (9 ko)
Voir toutes les versions (13)

Dépendances de Runtime (5):

emmy-http ~> 0.1.6
emmy-machine ~> 0.1.7
event_object ~> 0.9.1
fibre ~> 0.9.7
http_parser.rb = 0.6.0

Dépendances de Development (2):

bundler ~> 1.9
rake ~> 10.0

Propriétaires:

Auteurs:

  • inre

Total de contrôle SHA 256:

90293561483a886f9d30ebe9e277cf15040a40f194d34fcfa4bfffbe35787529

Total de téléchargements 37 009

Pour cette version 2 105

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 0

Liens: