RubyGems Navigation menu

emmy-http-client 0.1.5

EventMachine-based HTTP request client

Versions:

  1. 0.2 - November 10, 2016 (10 KB)
  2. 0.1.13 - November 07, 2016 (10 KB)
  3. 0.1.11 - May 31, 2016 (10 KB)
  4. 0.1.10 - May 31, 2016 (10 KB)
  5. 0.1.8 - May 25, 2015 (9.5 KB)
  6. 0.1.5 - April 27, 2015 (9.5 KB)
Show all versions (13 total)

Runtime Dependencies (5):

Development Dependencies (2):

  • bundler ~> 1.9
  • rake ~> 10.0
  • Owners:

    Authors:

    • inre

    SHA 256 checksum:

    4ad9365b464527e532ffa47576f48d55bde70d434ad24409ef87e843dc1c26fc

    Total downloads 36,367

    For this version 2,082

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: