RubyGems Navigation menu

emmy-http-client 0.1.4

EventMachine-based HTTP request client

版本列表:

  1. 0.2 - November 10, 2016 (10.0 KB)
  2. 0.1.13 - November 07, 2016 (10.0 KB)
  3. 0.1.11 - May 31, 2016 (10.0 KB)
  4. 0.1.10 - May 31, 2016 (10.0 KB)
  5. 0.1.8 - May 25, 2015 (9.5 KB)
  6. 0.1.4 - April 22, 2015 (9.0 KB)
显示所有 (13 个版本)

Runtime 依赖关系 (5):

emmy-http ~> 0.1.6
emmy-machine ~> 0.1.7
event_object ~> 0.9.1
fibre ~> 0.9.7
http_parser.rb = 0.6.0

Development 依赖关系 (2):

bundler ~> 1.9
rake ~> 10.0

所有者:

作者:

  • inre

SHA 256 checksum:

90293561483a886f9d30ebe9e277cf15040a40f194d34fcfa4bfffbe35787529

下载总次数 37,009

这个版本 2,105

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 0

相关链接: