RubyGems Navigation menu

event_object 1.0

Event-driven programming for ruby

Versions:

  1. 1.0 - November 02, 2016 (9 KB)
  2. 0.9.4 - April 27, 2015 (7.5 KB)
  3. 0.9.2 - April 21, 2015 (7.5 KB)
  4. 0.9.1 - April 19, 2015 (7 KB)
  5. 0.9.0 - August 12, 2014 (7.5 KB)

Development Dependencies (3):

  • bundler ~> 1.6
  • rake ~> 10.0
  • rspec ~> 3.3.0
  • Owners:

    Authors:

    • Maksim V.

    SHA 256 checksum:

    a7629308d3b030ac1db0cd42e6a738a1dd5830748a5656732d341f736c2a19d0

    Total downloads 18,408

    For this version 2,109

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Required Rubygems Version: >= 2.3.0

    Links: