RubyGems Navigation menu

dor-services 9.5.0

Contains classes to register objects and initialize workflows

Versions:

  1. 9.5.0 - May 28, 2020 (34 KB)
  2. 9.4.0 - May 20, 2020 (33.5 KB)
  3. 9.3.0 - April 23, 2020 (34.5 KB)
  4. 9.2.1 - March 16, 2020 (36 KB)
  5. 9.2.0 - March 11, 2020 (36 KB)
Show all versions (201 total)

Runtime Dependencies (14):

  • active-fedora >= 8.7.0, < 9
  • activesupport ~> 5.1
  • deprecation ~> 0
  • dor-rights-auth ~> 1.0, >= 1.2.0
  • json >= 1.8.1
  • nokogiri ~> 1.6
  • om ~> 3.0
  • rdf ~> 1.1, >= 1.1.7
  • rest-client >= 1.7, < 3
  • rsolr >= 1.0.3, < 3
  • rubydora ~> 2.1
  • solrizer ~> 3.0
  • stanford-mods >= 2.3.1
  • stanford-mods-normalizer ~> 0.1
  • Development Dependencies (11):

    Owners:

    Pushed by:

    Authors:

    • Michael Klein, Willy Mene, Chris Fitzpatrick, Richard Anderson, Renzo Sanchez-Silva, Joseph Atzberger, Johnathan Martin, Naomi Dushay, Justin Coyne, Chris Beer, Peter Mangiafico, Michael J. Giarlo, Justin Littman

    SHA 256 checksum:

    eca2951ab9c079dc77f052072a54894e1a09f4587c7513ba9b2ef8ae856f04b5

    Total downloads 193,215

    For this version 665

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    ALv2, Stanford University

    Required Ruby Version: >= 0

    Required Rubygems Version: >= 1.3.6

    Links: