RubyGems Navigation menu

stanford-mods-normalizer 0.1.0

Provides methods to normalize MODS XML according to the Stanford guidelines

Versions:

  1. 0.1.0 - March 14, 2018 (8.5 KB)

Runtime Dependencies (1):

  • nokogiri ~> 1.8
  • Development Dependencies (6):

  • bundler ~> 1.16
  • equivalent-xml >= 0.6.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.53
  • rubocop-rspec ~> 0.18
  • Owners:

    Authors:

    • Justin Coyne

    SHA 256 checksum:

    53a3a77f101e5f78d132949b26c780a9d980d457211fae1f38913f901ead2510

    Total downloads 7,282

    For this version 7,282

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: