RubyGems Navigation menu

devise_cas_authenticatable 1.10.0

CAS authentication module for Devise

Versiones:

  1. 2.0.0.alpha1 - May 25, 2021 (20 KB)
  2. 1.10.4 - April 26, 2019 (30 KB)
  3. 1.10.3 - September 20, 2017 (30 KB)
  4. 1.10.2 - July 29, 2017 (30 KB)
  5. 1.10.1 - July 17, 2017 (30 KB)
  6. 1.10.0 - February 06, 2017 (30 KB)
Mostrar todas las versiones (48 total)

dependencias de Runtime (2):

  • devise >= 1.2.0
  • rubycas-client >= 2.2.1
  • dependencias de Development (12):

    Propietarios:

    Autores:

    • Nat Budin, Jeremy Haile

    SHA 256 checksum:

    3bbdd8b10d7c61cefc8d24d6597db459ecda7dad03ddbfa2a2845ff8f21b333d

    Total de descargas 305.473

    Para esta versión 19.154

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: