RubyGems Navigation menu

devise_cas_authenticatable 1.10.0

CAS authentication module for Devise

Versões:

  1. 2.0.0.alpha1 - May 25, 2021 (21,5 KB)
  2. 1.10.4 - April 26, 2019 (28 KB)
  3. 1.10.3 - September 20, 2017 (27,5 KB)
  4. 1.10.2 - July 29, 2017 (27,5 KB)
  5. 1.10.1 - July 17, 2017 (27,5 KB)
  6. 1.10.0 - February 06, 2017 (27 KB)
Mostrar todas as versões (48)

Runtime Dependencies (2):

  • devise >= 1.2.0
  • rubycas-client >= 2.2.1
  • Development Dependencies (12):

    Donos:

    Autores:

    • Nat Budin, Jeremy Haile

    SHA 256 checksum:

    3bbdd8b10d7c61cefc8d24d6597db459ecda7dad03ddbfa2a2845ff8f21b333d

    Total de downloads 304.559

    Desta versão 19.131

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Versão Requerida do RubyGems: > 1.3.1

    Links: