RubyGems Navigation menu

devise_cas_authenticatable 1.10.1

CAS authentication module for Devise

Versions:

  1. 2.0.0.alpha1 - May 25, 2021 (21.5 KB)
  2. 1.10.4 - April 26, 2019 (28 KB)
  3. 1.10.3 - September 20, 2017 (27.5 KB)
  4. 1.10.2 - July 29, 2017 (27.5 KB)
  5. 1.10.1 - July 17, 2017 (27.5 KB)
Show all versions (48 total)

Runtime Dependencies (2):

  • devise >= 1.2.0
  • rubycas-client >= 2.2.1
  • Development Dependencies (12):

    Owners:

    Authors:

    • Nat Budin, Jeremy Haile

    SHA 256 checksum:

    7bd173471291b2a9de4ca1b64ca6006cabde921054f3791a3c20ce7da2771142

    Total downloads 286,182

    For this version 1,364

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: