RubyGems Navigation menu

dependabot-go_modules 0.118.5

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versões:

  1. 0.119.6 - September 21, 2020 (17 KB)
  2. 0.119.5 - September 21, 2020 (17 KB)
  3. 0.119.4 - September 15, 2020 (17 KB)
  4. 0.119.3 - September 10, 2020 (17 KB)
  5. 0.119.2 - September 02, 2020 (17 KB)
  6. 0.118.5 - June 24, 2020 (17 KB)
Mostrar todas as versões (615)

Runtime Dependencies (1):

Development Dependencies (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.85.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Donos:

    Pushed by:

    Autores:

    • Dependabot

    SHA 256 checksum:

    f405ac9c646faca14232275e555f437185ac596cee9b66966e088274450c370b

    Total de downloads 557.618

    Desta versão 1.521

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 2.5.0

    Versão Requerida do RubyGems: >= 2.5.0

    Links: