RubyGems Navigation menu

dependabot-github_actions 0.212.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.252.0 - April 11, 2024 (11 KB)
  2. 0.251.0 - April 05, 2024 (11 KB)
  3. 0.250.0 - April 02, 2024 (11 KB)
  4. 0.249.0 - March 28, 2024 (11 KB)
  5. 0.248.0 - March 21, 2024 (11 KB)
  6. 0.212.0 - September 06, 2022 (9,5 KB)
Toon alle versies (406 totaal)

Runtime afhankelijkheden (1):

dependabot-common = 0.212.0

Development afhankelijkheden (16):

debase = 0.2.3
debug >= 1.0.0
gpgme ~> 2.0
parallel_tests ~> 3.12.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.36.0
ruby-debug-ide ~> 0.7.3
simplecov ~> 0.21.0
stackprof ~> 0.2.16
vcr = 6.1.0
webmock ~> 3.4

Eigenaren:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

83e55ec400e227ba1be9e17de209486675d299802747f293a6aa83439bf39d09

Total downloads 1.615.007

Voor deze versie 51.725

Licentie:

Nonstandard

Required Ruby Version: >= 2.7.0

Required Rubygems Version: >= 2.7.0

Links: