RubyGems Navigation menu

dependabot-github_actions 0.212.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.253.0 - April 18, 2024 (11 ko)
  2. 0.252.0 - April 11, 2024 (11 ko)
  3. 0.251.0 - April 05, 2024 (11 ko)
  4. 0.250.0 - April 02, 2024 (11 ko)
  5. 0.249.0 - March 28, 2024 (11 ko)
  6. 0.212.0 - September 06, 2022 (9,5 ko)
Voir toutes les versions (407)

Dépendances de Runtime (1):

dependabot-common = 0.212.0

Dépendances de Development (16):

debase = 0.2.3
debug >= 1.0.0
gpgme ~> 2.0
parallel_tests ~> 3.12.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.36.0
ruby-debug-ide ~> 0.7.3
simplecov ~> 0.21.0
stackprof ~> 0.2.16
vcr = 6.1.0
webmock ~> 3.4

Propriétaires:

Pushed by:

Auteurs:

  • Dependabot

Total de contrôle SHA 256:

83e55ec400e227ba1be9e17de209486675d299802747f293a6aa83439bf39d09

Total de téléchargements 1 622 349

Pour cette version 52 409

License:

Nonstandard

Version de Ruby requise: >= 2.7.0

Required Rubygems Version: >= 2.7.0

Liens: