RubyGems Navigation menu

dependabot-git_submodules 0.260.0

Dependabot-Git_Submodules provides support for bumping git submodules via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= 複製 已複製

安裝:
=

版本列表:

  1. 0.260.0 - June 06, 2024 (7.5 KB)
  2. 0.259.0 - May 30, 2024 (7.5 KB)
  3. 0.258.0 - May 16, 2024 (7.5 KB)
  4. 0.257.0 - May 13, 2024 (7.5 KB)
  5. 0.256.0 - May 10, 2024 (7.5 KB)
顯示所有版本(共 959)

Runtime 相依性套件 (2):

dependabot-common = 0.260.0
parseconfig ~> 1.0, < 1.1.0

Development 相依性套件 (15):

debug ~> 1.9.2
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.63.2
rubocop-rspec ~> 2.29.1
rubocop-sorbet ~> 0.8.1
simplecov ~> 0.22.0
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

擁有者:

推送者:

作者:

  • Dependabot

SHA 256 總和檢查碼:

7ed98c9b690024ac85c759725714fe785b48f2a111d2d17d23cd31bac949390f

總下載次數 2,887,114

這個版本 519

授權:

MIT

Ruby 版本需求: >= 3.1.0

RubyGems 版本需求: >= 3.1.0

相關連結: