RubyGems Navigation menu

dependabot-git_submodules 0.190.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.190.0 - May 23, 2022 (7 ko)
  2. 0.189.0 - May 17, 2022 (7 ko)
  3. 0.188.0 - May 16, 2022 (7 ko)
  4. 0.187.0 - May 13, 2022 (7 ko)
  5. 0.186.1 - May 10, 2022 (7 ko)
Voir toutes les versions (876)

Dépendances de Runtime (2):

  • dependabot-common = 0.190.0
  • parseconfig ~> 1.0, < 1.1.0
  • Dépendances de Development (14):

  • debase = 0.2.3
  • debase-ruby_core_source = 0.10.14
  • debug >= 1.0.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.29.1
  • ruby-debug-ide ~> 0.7.3
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.1.0
  • webmock ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Dependabot

    Total de contrôle SHA 256:

    79f5f1c3e709a49decc096b686b3102b78d6508fef37b803ea9ddb819eb67723

    Total de téléchargements 1 704 883

    Pour cette version 142

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Nonstandard

    Version de Ruby requise: >= 2.7.0

    Required Rubygems Version: >= 2.7.0

    Liens: