RubyGems Navigation menu

dependabot-git_submodules 0.189.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versiones:

  1. 0.189.0 - May 17, 2022 (7 KB)
  2. 0.188.0 - May 16, 2022 (7 KB)
  3. 0.187.0 - May 13, 2022 (7 KB)
  4. 0.186.1 - May 10, 2022 (7 KB)
  5. 0.186.0 - May 10, 2022 (7 KB)
Mostrar todas las versiones (875 total)

dependencias de Runtime (2):

  • dependabot-common = 0.189.0
  • parseconfig ~> 1.0, < 1.1.0
  • dependencias de Development (14):

  • debase = 0.2.3
  • debase-ruby_core_source = 0.10.14
  • debug >= 1.0.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.29.1
  • ruby-debug-ide ~> 0.7.3
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.1.0
  • webmock ~> 3.4
  • Propietarios:

    Subida por:

    Autores:

    • Dependabot

    SHA 256 checksum:

    a96bcee6fb8135765b6a87a27524d6ae330858146da1e65e6b1db1295157d959

    Total de descargas 1.690.767

    Para esta versión 70

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Nonstandard

    Versión de Ruby requerida: >= 2.7.0

    Versión de Rubygems requerida: >= 2.7.0

    Enlace: