RubyGems Navigation menu

dependabot-elm 0.219.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.244.0 - February 15, 2024 (10.5 KB)
  2. 0.243.0 - February 13, 2024 (10.5 KB)
  3. 0.242.1 - January 23, 2024 (10.5 KB)
  4. 0.242.0 - January 22, 2024 (10.5 KB)
  5. 0.241.0 - January 18, 2024 (10.5 KB)
  6. 0.219.0 - June 12, 2023 (10.5 KB)
显示所有版本 (共 938 个)

Runtime 依赖 (1):

dependabot-common = 0.219.0

Development 依赖 (13):

debug ~> 1.7.1
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.50.0
simplecov ~> 0.22.0
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

业主:

推送:

作者:

  • Dependabot

SHA 256 校验和:

fdbc1d4f7f0886eb4a72f5b7a98c078103bf5272dc35e6bac4c8cfedcbd2d124

下载总量 2,711,073

这个版本 259

许可:

Nonstandard

需要的 Ruby 版本: >= 3.1.0

需要的 RubyGems 版本: >= 3.1.0

链接: