RubyGems Navigation menu

dependabot-elm 0.219.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.245.0 - February 22, 2024 (10,5 KB)
  2. 0.244.0 - February 15, 2024 (10,5 KB)
  3. 0.243.0 - February 13, 2024 (10,5 KB)
  4. 0.242.1 - January 23, 2024 (10,5 KB)
  5. 0.242.0 - January 22, 2024 (10,5 KB)
  6. 0.219.0 - June 12, 2023 (10,5 KB)
Mostrar todas las versiones (939 total)

dependencias de Runtime (1):

dependabot-common = 0.219.0

dependencias de Development (13):

debug ~> 1.7.1
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.50.0
simplecov ~> 0.22.0
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Propietarios:

Subida por:

Autores:

  • Dependabot

SHA 256 checksum:

fdbc1d4f7f0886eb4a72f5b7a98c078103bf5272dc35e6bac4c8cfedcbd2d124

Total de descargas 2.715.833

Para esta versión 262

Licencia:

Nonstandard

Versión de Ruby requerida: >= 3.1.0

Versión de Rubygems requerida: >= 3.1.0

Enlace: