RubyGems Navigation menu

dependabot-elm 0.219.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.244.0 - February 15, 2024 (10,5 ko)
  2. 0.243.0 - February 13, 2024 (10,5 ko)
  3. 0.242.1 - January 23, 2024 (10,5 ko)
  4. 0.242.0 - January 22, 2024 (10,5 ko)
  5. 0.241.0 - January 18, 2024 (10,5 ko)
  6. 0.219.0 - June 12, 2023 (10,5 ko)
Voir toutes les versions (938)

Dépendances de Runtime (1):

dependabot-common = 0.219.0

Dépendances de Development (13):

debug ~> 1.7.1
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.50.0
simplecov ~> 0.22.0
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Propriétaires:

Pushed by:

Auteurs:

  • Dependabot

Total de contrôle SHA 256:

fdbc1d4f7f0886eb4a72f5b7a98c078103bf5272dc35e6bac4c8cfedcbd2d124

Total de téléchargements 2 711 055

Pour cette version 259

License:

Nonstandard

Version de Ruby requise: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Liens: