RubyGems Navigation menu

dependabot-dep 0.125.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.145.1 - May 06, 2021 (20.5 KB)
  2. 0.145.0 - May 05, 2021 (20.5 KB)
  3. 0.144.0 - May 05, 2021 (20.5 KB)
  4. 0.143.6 - April 30, 2021 (20.5 KB)
  5. 0.143.5 - April 29, 2021 (20.5 KB)
  6. 0.125.0 - November 05, 2020 (20.5 KB)
Show all versions (683 total)

Runtime Dependencies (1):

Development Dependencies (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 0.93.0
  • simplecov ~> 0.19.0
  • simplecov-console ~> 0.7.2
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    5c851321189cde4c06669b14422476644d059ffdee46258d64370521b681ea15

    Total downloads 820,015

    For this version 273

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: