RubyGems Navigation menu

dependabot-dep 0.118.1

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.141.1 - April 13, 2021 (20.5 KB)
  2. 0.141.0 - April 12, 2021 (20.5 KB)
  3. 0.140.3 - April 12, 2021 (20.5 KB)
  4. 0.140.2 - April 08, 2021 (20.5 KB)
  5. 0.140.1 - April 08, 2021 (20.5 KB)
  6. 0.118.1 - June 04, 2020 (20.5 KB)
Show all versions (671 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.83.0
  • vcr = 5.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    51b10c7dd770de8a76ea8ebc104dc2fa91fa0c022cc1a9c9622b5ba89a70fb4a

    Total downloads 791,340

    For this version 1,200

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: