RubyGems Navigation menu

dependabot-dep 0.108.22

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versies:

  1. 0.145.1 - May 06, 2021 (20,5 KB)
  2. 0.145.0 - May 05, 2021 (20,5 KB)
  3. 0.144.0 - May 05, 2021 (20,5 KB)
  4. 0.143.6 - April 30, 2021 (20,5 KB)
  5. 0.143.5 - April 29, 2021 (20,5 KB)
  6. 0.108.22 - June 24, 2019 (20,5 KB)
Toon alle versies (683 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (8):

  • byebug ~> 11.0
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.71.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • Eigenaren:

    Authors:

    • Dependabot

    SHA 256 checksum:

    96a9757677bb4ae8305d268812b8cd909a6d6ae0871950e2d6a88a9e42c93b4d

    Total downloads 820.120

    Voor deze versie 1.194

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: