RubyGems Navigation menu

brightbox-cli 3.2.0

Scripts to interact with the Brightbox cloud API

Versions:

  1. 3.2.0 - November 30, 2020 (162 ko)
  2. 3.1.0 - November 18, 2020 (161 ko)
  3. 3.0.1 - July 01, 2020 (161 ko)
  4. 3.0.0 - July 01, 2020 (160 ko)
  5. 2.12.0 - January 28, 2020 (161 ko)
Voir toutes les versions (60)

Dépendances de Runtime (9):

  • dry-inflector < 0.2
  • fog-brightbox >= 1.3.0
  • fog-core < 2.0
  • gli ~> 2.12.0
  • highline ~> 1.6.0
  • hirb ~> 0.6
  • i18n ~> 0.6.0
  • mime-types ~> 2.6
  • multi_json ~> 1.11.0
  • Dépendances de Development (6):

    Propriétaires:

    Pushed by:

    Auteurs:

    • John Leach

    Total de contrôle SHA 256:

    444193b5749bb07c576d4db88ccc132f14f3c8db0505b5fa9792d271c2f7ca2c

    Total de téléchargements 90 119

    Pour cette version 200

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.0

    Liens: