RubyGems Navigation menu

brightbox-cli 3.2.0

Scripts to interact with the Brightbox cloud API

Versiones:

  1. 3.2.0 - November 30, 2020 (200 KB)
  2. 3.1.0 - November 18, 2020 (200 KB)
  3. 3.0.1 - July 01, 2020 (200 KB)
  4. 3.0.0 - July 01, 2020 (200 KB)
  5. 2.12.0 - January 28, 2020 (200 KB)
Mostrar todas las versiones (60 total)

dependencias de Runtime (9):

  • dry-inflector < 0.2
  • fog-brightbox >= 1.3.0
  • fog-core < 2.0
  • gli ~> 2.12.0
  • highline ~> 1.6.0
  • hirb ~> 0.6
  • i18n ~> 0.6.0
  • mime-types ~> 2.6
  • multi_json ~> 1.11.0
  • dependencias de Development (6):

    Propietarios:

    Subida por:

    Autores:

    • John Leach

    SHA 256 checksum:

    444193b5749bb07c576d4db88ccc132f14f3c8db0505b5fa9792d271c2f7ca2c

    Total de descargas 98.788

    Para esta versión 440

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0

    Enlace: