RubyGems Navigation menu

beaker-pe 2.11.16

Puppet Enterprise (PE) Install & Helper library

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.2.0 - June 11, 2024 (118.0 KB)
  2. 3.1.0 - May 22, 2024 (115.5 KB)
  3. 3.0.1 - April 11, 2024 (115.5 KB)
  4. 3.0.0 - February 07, 2024 (115.0 KB)
  5. 2.18.0 - June 12, 2024 (118.0 KB)
  6. 2.11.16 - August 21, 2021 (84.0 KB)
显示所有版本 (共 129 个)

Runtime 依赖 (6):

beaker ~> 4.0
beaker-abs >= 0
beaker-puppet ~> 1.0
stringify-hash ~> 0.0.0

Development 依赖 (10):

activesupport ~> 5.0
fakefs ~> 0.6, < 0.14.0
markdown >= 0
pry ~> 0.10
rake ~> 12.3.3
rspec ~> 3.0
rspec-its >= 0
simplecov = 0.18.5
thin >= 0
yard >= 0

业主:

推送:

作者:

  • Puppetlabs

SHA 256 校验和:

3f70e71b8757b20a581565c8c4b7a66b2b027ac4c9c7b8ab3d0c4c6bbc0160bd

下载总量 2,374,829

这个版本 126,959

许可:

Apache2

需要的 Ruby 版本: >= 0

链接: