RubyGems Navigation menu

beaker-pe 2.11.16

Puppet Enterprise (PE) Install & Helper library

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.2.0 - June 11, 2024 (118 ko)
  2. 3.1.0 - May 22, 2024 (116 ko)
  3. 3.0.1 - April 11, 2024 (116 ko)
  4. 3.0.0 - February 07, 2024 (115 ko)
  5. 2.18.0 - June 12, 2024 (118 ko)
  6. 2.11.16 - August 21, 2021 (84 ko)
Voir toutes les versions (129)

Dépendances de Runtime (6):

beaker ~> 4.0
beaker-abs >= 0
beaker-puppet ~> 1.0
stringify-hash ~> 0.0.0

Dépendances de Development (10):

activesupport ~> 5.0
fakefs ~> 0.6, < 0.14.0
markdown >= 0
pry ~> 0.10
rake ~> 12.3.3
rspec ~> 3.0
rspec-its >= 0
simplecov = 0.18.5
thin >= 0
yard >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Puppetlabs

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 2 376 669

Pour cette version 127 111

License:

Apache2

Version de Ruby requise: >= 0

Liens: