RubyGems Navigation menu

beaker-pe 2.11.16

Puppet Enterprise (PE) Install & Helper library

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 3.2.0 - June 11, 2024 (118 KB)
  2. 3.1.0 - May 22, 2024 (116 KB)
  3. 3.0.1 - April 11, 2024 (116 KB)
  4. 3.0.0 - February 07, 2024 (115 KB)
  5. 2.18.0 - June 12, 2024 (118 KB)
  6. 2.11.16 - August 21, 2021 (84 KB)
Zeige alle Versionen (129 total)

Runtime Abhängigkeiten (6):

beaker ~> 4.0
beaker-abs >= 0
beaker-puppet ~> 1.0
stringify-hash ~> 0.0.0

Development Abhängigkeiten (10):

activesupport ~> 5.0
fakefs ~> 0.6, < 0.14.0
markdown >= 0
pry ~> 0.10
rake ~> 12.3.3
rspec ~> 3.0
rspec-its >= 0
simplecov = 0.18.5
thin >= 0
yard >= 0

Besitzer:

Pushed by:

Autoren:

  • Puppetlabs

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 2.376.642

Für diese Version 127.087

Lizenz:

Apache2

Erforderliche Ruby-Version: >= 0

Links: