RubyGems Navigation menu

aws-sdk-rds 1.218.0

Official AWS Ruby gem for Amazon Relational Database Service (Amazon RDS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.232.0 - May 21, 2024 (604 KB)
  2. 1.231.0 - May 20, 2024 (603 KB)
  3. 1.230.0 - May 13, 2024 (588 KB)
  4. 1.229.0 - April 26, 2024 (588 KB)
  5. 1.228.0 - April 25, 2024 (587 KB)
  6. 1.218.0 - February 23, 2024 (580 KB)
Show all versions (253 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

45241c442e5da6e7c9238ea16152e6a37dec562b47cde346da2f45fe72e938f7

Total downloads 90,914,917

For this version 22,895

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: