RubyGems Navigation menu

aws-sdk-lightsail 1.22.0

Official AWS Ruby gem for Amazon Lightsail. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.48.0 - April 13, 2021 (166 KB)
  2. 1.47.0 - April 01, 2021 (165 KB)
  3. 1.46.0 - March 10, 2021 (164 KB)
  4. 1.45.0 - February 25, 2021 (158 KB)
  5. 1.44.0 - February 15, 2021 (158 KB)
  6. 1.22.0 - June 17, 2019 (87 KB)
Show all versions (62 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.56.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    b0aca7e50a0adabfb7ee0c11ca0e552709f38c50782fc333dd4bbdc089f3ff0a

    Total downloads 41,469,275

    For this version 544,128

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: