RubyGems Navigation menu

aws-sdk-lightsail 1.21.0

Official AWS Ruby gem for Amazon Lightsail. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.57.0 - October 18, 2021 (178 KB)
  2. 1.56.0 - September 01, 2021 (178 KB)
  3. 1.55.0 - August 06, 2021 (178 KB)
  4. 1.54.0 - July 30, 2021 (178 KB)
  5. 1.53.0 - July 28, 2021 (178 KB)
  6. 1.21.0 - May 21, 2019 (87 KB)
Show all versions (71 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.53.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    8f154372c732060eebb2607394cce45c7e373aa4dd81f46ab4a813aae04f7276

    Total downloads 46,395,286

    For this version 1,872,953

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: